Deviant Login Shop  Join deviantART for FREE Take the Tour
×



Details

Submitted on
February 25, 2010
File Size
1.2 MB
Link
Thumb
Embed

Stats

Views
11,172 (6 today)
Favourites
44 (who?)
Comments
94
Downloads
2,083
×
Tangofox 3.9.1 by Haven667 Tangofox 3.9.1 by Haven667
UPDATE!!!

Changelog v3.9.1 (06.07.14):

- Fixed: In FF v30 the SVG namespace entry in the browser.css file was missing, which caused several error messages in the browser console (thanks to rctgamer3).

----------

Changelog v3.9 (15.06.14):

- Added compatibility for Firefox 30.
- Minor changes.

--------------------------------------------------



Hi,

I have made a theme with Tango icons for Mozilla Firefox. :)

Also available on the official Mozilla Add-ons-site

----------

Important: This theme will only work with Firefox versions 3.6 to 30.0* correctly. Moreover it supports only Windows (XP, Vista, 7 and 8) at the moment. Native support for Linux and Mac OS will come perhaps.

* Check the Version History for older theme versions.

----------

The icons are taken from the great Tango Desktop Project.

----------

Thanks to Patrick J. Dempsey @ mozillaZine for providing the code of the following features:

- Restoring the back-forward-dropmarker in Firefox 4.0 (and higher).
- Restoring the RSS feed-icon in adress bar in Firefox 4.0 (and higher).

----------

Please report bugs and feel free to make suggestions to improve this theme.


I hope you like it. Have Fun! :)

----------


If you use Mozilla Thunderbird you also might take a look at my theme: Tangobird 2.8.2
Add a Comment:
 
:iconorbtwin:
orbtwin Featured By Owner Jun 11, 2014
mozilla again has updated firefox 30.it's possible for you modify the theme with new 30 version and 31 , and 32...without waiting your update?...
i mean: if the new australis interface is fully compatible (and nice) with your theme, could you upgrate to 35 or such the maxVersion??.
Reply
:iconhaven667:
Haven667 Featured By Owner Jun 15, 2014
It would be possible, but would't be the correct way. Sure, the most would work correctly, but some minor changes wouldn't be accessed. I build my themes always with the changes every new FF version brings. Perhaps it's a bit too perfect, but that's my intension. So if I'm a little bit behind with the update, you can simply modify the "maxVersion" in the "install.rdf".

Btw, the new version 3.9 is online now. :)
Reply
:iconorbtwin:
orbtwin Featured By Owner Jun 15, 2014
OK...
you, perfect work.
i use to modify install.rdf. but your work method is more accurate.
sorry my english
cheeers!
Reply
:iconhaven667:
Haven667 Featured By Owner Jun 15, 2014
Your english is good. :)

Cheers (Cheers!) Emoticon 
Reply
:icontwinkler:
twinkler Featured By Owner May 17, 2014
Thanks so much for the FF29 update!
Reply
:iconhaven667:
Haven667 Featured By Owner May 17, 2014
My pleasure! :)
Reply
:iconorbtwin:
orbtwin Featured By Owner May 6, 2014
Are you working on the new firefox ? 29
Reply
:iconhaven667:
Haven667 Featured By Owner May 6, 2014
Yes, it's done now. I will upload it later. :)

Greets
Reply
:iconorbtwin:
orbtwin Featured By Owner May 8, 2014
thanks...great work!...
Reply
:iconblackangel808:
blackangel808 Featured By Owner May 2, 2014
Can't wait to see how this looks with the update :)
Reply
Add a Comment: